Around 23:38 (GTM+8), the fault was basically alleviated.
Over the past period,Meta Platforms experienced a large-scale global outage , affecting services including but not limited to WhatsApp API, Meta Ads, Facebook Login, and related personal services such as Facebook and Instagram.
For details on the progress and causes of the event, please follow:
https://metastatus.com/whatsapp-business-api
Based on past experience:
Message requests that fail to send during a fault will not be automatically resent; if necessary, they need to be resent manually.
User uplink messages during the fault period will most likely be retransmitted within a certain period in the future.
Resolved
Around 23:38 (GTM+8), the fault was basically alleviated.
Over the past period,Meta Platforms experienced a large-scale global outage , affecting services including but not limited to WhatsApp API, Meta Ads, Facebook Login, and related personal services such as Facebook and Instagram.
For details on the progress and causes of the event, please follow:
https://metastatus.com/whatsapp-business-api
Based on past experience:
Message requests that fail to send during a fault will not be automatically resent; if necessary, they need to be resent manually.
User uplink messages during the fault period will most likely be retransmitted within a certain period in the future.
Investigating
At approximately 9:35 PM Beijing Time on June 12, the WhatsApp API appeared to experience a widespread outage. Further updates will follow as they become available.