We have resolved the issue that caused message timeouts. This was due to a recent modification of our template API.
We have rolled back the changes, and all services are now fully restored. We apologize for the disruption and thank you for your understanding.
Resolved
We have resolved the issue that caused message timeouts. This was due to a recent modification of our template API.
We have rolled back the changes, and all services are now fully restored. We apologize for the disruption and thank you for your understanding.
Investigating
We are currently investigating an issue that is causing some messages to time out and fail to send. Our engineering team is actively working on a resolution to restore normal service as quickly as possible. We will provide further updates as more information becomes available.