Resolved
We have resolved an issue that caused login failures for some users over a period of 37 minutes. This was due to a backend refactoring of our template functions.
Investigating
We are aware that some users are experiencing difficulties logging in. Our team is currently working to resolve this as quickly as possible. We apologize for the disruption and thank you for your understanding.