No components marked as affected
Resolved
The fix for the disruptions impacting Marketing Messages API has been deployed and this issue is now resolved.
Thank you for your patience.
Identified
Starting March 2, the delivery rate of Marketing template messages has significantly decreased, with a large number of failed code 131049 observed. This code (131049) indicates that Meta chose not to deliver the message to maintain a healthy ecosystem engagement.
This issue has been confirmed by WhatsApp side, and they are working to resolve the issue. YCloud team will provide timely updates as soon as there is progress.